Eski DB Import Ediyorum TR Karakter Gözükmüyor

Kurulum, güncelleme, taşıma ilgili soru(n)lar.

Eski DB Import Ediyorum TR Karakter Gözükmüyor

İleti uguronline 22.07.2006, 20:01

sitede inanın 2 gündür gece bile uyumadan forumu dolaştım bir sürü arama yaptım ve her yolu denedim ama verimli sonuç alamadım. sorun şu: sitemde bi sorundan dolayı phpmyadminden db yedeğini alıp bütün forumu ftp'den silmiştim. daha sonra tekrar forum kurdum aynı temalar vs. ama şimdi eski db'yi import ediyorum ve sitede tr karakter sorunu çıkıyo. meslea üstteki menülerde değilde konu başlıklarında falan i-ğ gibi harfler ? olarak çıkıyo. latin 1 olarak import deneyincede sorun iyice azalıyo ama bitmiyo. tam olarak nasıl import etmem lazım. karşılaştırma dili ne olması lazım. eminim biçok kişininde sorunu bu yardımcı olunur... :) tşk
Kullanıcı avatarı
uguronline
Üye
Üye
 
İleti: 77
Kayıt: 30.01.2006, 19:45

İleti g_unit90 22.07.2006, 20:12

sanırım senin sorunun common.php de birkaç versiyon eski common.php yükleyip sonra güncellersen belki sorunun geçebilir
Kullanıcı avatarı
g_unit90
Üye
Üye
 
İleti: 177
Kayıt: 01.04.2006, 20:29
Konum: Ankara

Cevap...

İleti uguronline 23.07.2006, 20:40

siteyi import ederken dil seçeneğini utf8 yapıyorum kategoriler falan herşey normal bitel mesaj başlıkları ve mesajlar "?" şeklinde çıkıyo. silip latin1 diye yüklüyorum bu sefer başlıklar düzeliyo kategoriler bozuluyo anlamadım :(
Kullanıcı avatarı
uguronline
Üye
Üye
 
İleti: 77
Kayıt: 30.01.2006, 19:45


Kurulum, Güncelleme, Taşıma



Kimler çevrimiçi

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 0 misafir