Renk Grupları Modunda Hata

Eklentiler ile ilgili soru, sorun ve tartışmalar.

Renk Grupları Modunda Hata

İleti mafya16 31.01.2007, 13:47

Arkadaşlar color grup modunu kurdum sitenin heryerinde atatdığım renkler gözüküo ama bir tek kimler çevrimci kısmında ayarladığım renk grubu çıkmıyor
örnk:admin rengini siyah yaptım konularda falan siyah gözüküyor fakat kimler çevrimci kısmında ilk baştaki gibi kırmızı gözüküyor yardımlarınızı bekliyorum
Resim
En son mafya16 tarafından, 31.01.2007, 23:24 tarihinde değiştirildi, toplamda 1 değişiklik yapıldı.
mafya16
Üye
Üye
 
İleti: 36
Kayıt: 02.06.2006, 22:08

İleti mazlum 31.01.2007, 16:25

kodların doğru yerlere eklendiğini kontrol et bence bir yeri atlamaşsın... kontrol et olmazsa buraya yaz yardımcı oluruz
mazlum
Üye
Üye
 
İleti: 312
Kayıt: 04.05.2006, 16:51
Konum: Zonguldak

Cvp: Renk Grupları Modunda Hata

İleti mafya16 31.01.2007, 16:32

arkadşlar bana index_body.tpl de hata var dediler benim yaptığım aşagıda bide siz bakın
Kod: Tümünü seç
<table width="98%" cellspacing="0" cellpadding="2" border="0" align="center">
  <tr>
   <td align="left" valign="bottom"><span class="gensmall">
   <!-- BEGIN switch_user_logged_in -->
   {LAST_VISIT_DATE}<br />
   <!-- END switch_user_logged_in -->
   {CURRENT_TIME}<br /></span><span class="nav"><a href="{U_INDEX}" class="nav">{L_INDEX}</a></span></td>
   <td align="right" valign="bottom" class="gensmall">
      <!-- BEGIN switch_user_logged_in -->
      <a href="{U_SEARCH_NEW}" class="gensmall">{L_SEARCH_NEW}</a><br /><a href="{U_SEARCH_SELF}" class="gensmall">{L_SEARCH_SELF}</a><br />
      <!-- END switch_user_logged_in -->
      <a href="{U_SEARCH_UNANSWERED}" class="gensmall">{L_SEARCH_UNANSWERED}</a></td>
  </tr>
</table>

<table width="98%" cellpadding="2" cellspacing="1" border="0" class="forumline" align="center">
  <tr>
   <th colspan="2" class="thCornerL" height="25" nowrap="nowrap">&nbsp;{L_FORUM}&nbsp;</th>
   <th width="50" class="thTop" nowrap="nowrap">&nbsp;{L_TOPICS}&nbsp;</th>
   <th width="50" class="thTop" nowrap="nowrap">&nbsp;{L_POSTS}&nbsp;</th>
   <th class="thCornerR" nowrap="nowrap">&nbsp;{L_LASTPOST}&nbsp;</th>
  </tr>
  <!-- BEGIN catrow -->
  <tr>
   <td class="catLeft" colspan="2" height="28"><span class="cattitle"><a href="{catrow.U_VIEWCAT}" class="cattitle">{catrow.CAT_DESC}</a></span></td>
   <td class="catLeft" colspan="3" align="right">&nbsp;</td>
  </tr>
  <!-- BEGIN forumrow -->
  <tr>
   <td class="row1" align="center" valign="middle" height="50"><img src="{catrow.forumrow.FORUM_FOLDER_IMG}" width="35" height="35" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" /></td>
   <td class="row1" width="100%" height="50"><span class="forumlink"><script language="JavaScript">FolderStart('{catrow.forumrow.FORUM_FOLDER_IMG}');</script> <a href="{catrow.forumrow.U_VIEWFORUM}" class="forumlink">{catrow.forumrow.FORUM_NAME}</a><script language="JavaScript">FolderEnd();</script><br />
     </span> <span class="genmed">{catrow.forumrow.FORUM_DESC}<br />
     </span><span class="gensmall">{catrow.forumrow.L_MODERATOR} {catrow.forumrow.MODERATORS}</span></td>
   <td class="row2" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.TOPICS}</span></td>
   <td class="row2" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.POSTS}</span></td>
   <td class="row2" align="center" valign="middle" height="50" nowrap="nowrap"> <span class="gensmall">{catrow.forumrow.LAST_POST}</span></td>
  </tr>
  <!-- END forumrow -->
  <!-- END catrow -->
</table>

<table width="98%" cellspacing="0" border="0" align="center" cellpadding="2">
  <tr>
   <td align="left">
   <!-- BEGIN switch_user_logged_in -->
      <span class="gensmall"><a href="{U_MARK_READ}" class="gensmall">{L_MARK_FORUMS_READ}</a></span>
   <!-- END switch_user_logged_in -->
   </td>
   <td align="right"><span class="gensmall">{S_TIMEZONE}</span></td>
  </tr>
</table>

<table width="98%" cellpadding="3" cellspacing="1" border="0" class="forumline" align="center">
  <tr>
   <td class="catHead" colspan="2" height="23"><span class="cattitle"><a href="{U_VIEWONLINE}" class="cattitle">{L_WHO_IS_ONLINE}</a></span></td>
  </tr>
  <tr>
   <td class="row1" align="center" valign="middle" rowspan="2"><img src="templates/BlueAir/images/whosonline.gif" alt="{L_WHO_IS_ONLINE}" /></td>
   <td class="row1" align="left" width="100%"><span class="gensmall">{TOTAL_POSTS}<br />{TOTAL_USERS}<br />{NEWEST_USER}</span>
   </td>
  </tr>
  <tr>
   <td class="row1" align="left"><span class="gensmall">{TOTAL_USERS_ONLINE}&nbsp;{COLOR_GROUPS_LIST}<br />{RECORD_USERS}<br />{LOGGED_IN_USER_LIST}</span></td>
  </tr>
</table>

<table width="98%" cellpadding="1" cellspacing="1" border="0" align="center">
<tr>
   <td align="left" valign="top"><span class="gensmall">{L_ONLINE_EXPLAIN}</span></td>
</tr>
</table>

<!-- BEGIN switch_user_logged_out -->
<form method="post" action="{S_LOGIN_ACTION}">
  <table width="98%" cellpadding="3" cellspacing="1" border="0" class="forumline" align="center">
   <tr>
     <td class="catHead" height="28"><a name="login"></a><span class="cattitle">{L_LOGIN_LOGOUT}</span></td>
   </tr>
   <tr>
     <td class="row1" align="center" valign="middle" height="28"><span class="gensmall">{L_USERNAME}:
      <input class="post" type="text" name="username" size="10" />
      &nbsp;&nbsp;&nbsp;{L_PASSWORD}:
      <input class="post" type="password" name="password" size="10" maxlength="32" />
      <!-- BEGIN switch_allow_autologin -->
      &nbsp;&nbsp; &nbsp;&nbsp;{L_AUTO_LOGIN}
      <input class="text" type="checkbox" name="autologin" />
      <!-- END switch_allow_autologin -->
      &nbsp;&nbsp;&nbsp;
      <input type="submit" class="mainoption" name="login" value="{L_LOGIN}" />
      </span> </td>
   </tr>
  </table>
</form>
<!-- END switch_user_logged_out -->

<br clear="all" />

<table cellspacing="3" border="0" align="center" cellpadding="0">
  <tr>
   <td width="20" align="center"><img src="templates/BlueAir/images/folder_new_big.gif" alt="{L_NEW_POSTS}"/></td>
   <td><span class="gensmall">{L_NEW_POSTS}</span></td>
   <td>&nbsp;&nbsp;</td>
   <td width="20" align="center"><img src="templates/BlueAir/images/folder_big.gif" alt="{L_NO_NEW_POSTS}" /></td>
   <td><span class="gensmall">{L_NO_NEW_POSTS}</span></td>
   <td>&nbsp;&nbsp;</td>
   <td width="20" align="center"><img src="templates/BlueAir/images/folder_locked_big.gif" alt="{L_FORUM_LOCKED}" /></td>
   <td><span class="gensmall">{L_FORUM_LOCKED}</span></td>
  </tr>
</table>
mafya16
Üye
Üye
 
İleti: 36
Kayıt: 02.06.2006, 22:08

İleti mazlum 31.01.2007, 20:03

diğer dosyalarıda kontrol et burda sorun yok gibi
mazlum
Üye
Üye
 
İleti: 312
Kayıt: 04.05.2006, 16:51
Konum: Zonguldak

İleti exUBert 01.02.2007, 01:45

index.php dosyasını kontrol et
exUBert
Üye
Üye
 
İleti: 171
Kayıt: 24.07.2006, 15:57

İleti mafya16 09.02.2007, 21:35

sorun hangi dosyada olabilir
mafya16
Üye
Üye
 
İleti: 36
Kayıt: 02.06.2006, 22:08

İleti mafya16 18.02.2007, 00:04

kimse bisey solemicek mi arkadaslar
mafya16
Üye
Üye
 
İleti: 36
Kayıt: 02.06.2006, 22:08

İleti asdf29 18.02.2007, 14:27

exUBert yazdı:index.php dosyasını kontrol et


index lere eklediğin kodları kontrol et eklememiş olabilirsin.. viewonline ye eklenmiş ama oraya eklememiş olabilirsin..
Kullanıcı avatarı
asdf29
Üye
Üye
 
İleti: 206
Kayıt: 24.03.2006, 15:05

İleti mafya16 18.02.2007, 19:45

sorunu cozdum arkadaslar sorun page_header daymıs
mafya16
Üye
Üye
 
İleti: 36
Kayıt: 02.06.2006, 22:08


Soru(n)lar & Tartışmalar



Kimler çevrimiçi

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 0 misafir