phpBB 2.0.20 Yayımlandı

Yeni sürümler, phpBB duyuruları.

İleti ScorLeX 14.04.2006, 18:54

Vinsanity yazdı:sürüm yükseltemedeki tema dosyalarındaki değişiklikleri yapmanız gerekiyor


Peki bu değişiklikleri nasıl yapabiliriz.Bir döküman fln var mı ? Yoksa bursa açıklayabilir misiniz ?
Kullanıcı avatarı
ScorLeX
Üye
Üye
 
İleti: 14
Kayıt: 19.11.2005, 17:00

İleti 10UR 15.04.2006, 07:34

kod değişikligi için indirdigin dosyada yazıyo..

ama orda

sub_siver/index_body.tpl

diyosa sen onu açma.

kullandııgn temayı açacan onda değiştircen...

saygılar...
10UR
Üye
Üye
 
İleti: 108
Kayıt: 30.11.2005, 18:44

İleti ScorLeX 15.04.2006, 08:41

onur35 yazdı:kod değişikligi için indirdigin dosyada yazıyo..

ama orda

sub_siver/index_body.tpl

diyosa sen onu açma.

kullandııgn temayı açacan onda değiştircen...

saygılar...


PhpBB dosyalarında kod değişikliği ile ilgili bir şey göremedim.Tam olarak nerde olduğunu yazarsanız daha verimli olcak diye düşünüyorum..
Kullanıcı avatarı
ScorLeX
Üye
Üye
 
İleti: 14
Kayıt: 19.11.2005, 17:00

İleti 10UR 15.04.2006, 09:25

2,0,19 dan 2,0,20 ye kod değişikligi ile güncelleme yapacak isen ;

http://www.phpbb.com/files/releases/php ... hanges.zip

bunu indir gerekli bilgi içinde.

kolay gelsin...

saygılar...
10UR
Üye
Üye
 
İleti: 108
Kayıt: 30.11.2005, 18:44

İleti ScorLeX 15.04.2006, 19:24

Benim gibi template olayında sorun yaşayanlar için kendim yaptıktan sonra Türkçeleştirip dağıtıyım dedim.

http://www.hemenpaylas.com/download/487453/Templatedegisiklikbyscorlex.zip.html

İyi Çalışmalar..
Kullanıcı avatarı
ScorLeX
Üye
Üye
 
İleti: 14
Kayıt: 19.11.2005, 17:00

İleti James 16.04.2006, 08:40

Komik olan alıntı olayının çalışmaması :) Belkide hata budur.
James
Genel Yetkili
Genel Yetkili
 
İleti: 181
Kayıt: 23.10.2005, 18:14
Konum: Yurt Dışı

İleti Dawson 16.04.2006, 12:35

http://www.phpbb.com/phpBB/viewtopic.php?t=380755

burada bişiler anlatmışlar ama çalışmadı bende. 2.0.19 funcitons_post.php dosyamı kullanıorum sorun yok.
webBB Proje geliştirme
ŞFBB Proje geliştirme
Kullanıcı avatarı
Dawson
Üye
Üye
 
İleti: 118
Kayıt: 12.10.2005, 18:00
Konum: Bursa

İleti Göklerin Hakimi 26.04.2006, 01:35

evet alıntılar bende de çalışmıyor, mecburen 2.0.19'unkini kullanıyorum ama bu sefer başka bir yerde sorun çıkarıyor. nasıl aşabiliriz ki bu sorunu :?
Kullanıcı avatarı
Göklerin Hakimi
Üye
Üye
 
İleti: 55
Kayıt: 19.11.2005, 23:08

İleti G60 27.04.2006, 02:12

çooooook sorunlu bir geçiş oldu acayip uyuz oldum bende.
eski function_post dosyasını atarak alıntıyı çözebiliyorsn arkadaşm
G60
Üye
Üye
 
İleti: 74
Kayıt: 09.11.2005, 16:31

İleti Göklerin Hakimi 27.04.2006, 23:50

G60 yazdı:çooooook sorunlu bir geçiş oldu acayip uyuz oldum bende.
eski function_post dosyasını atarak alıntıyı çözebiliyorsn arkadaşm


evet biliyorum da, bu seferde başka bi kısımda sorun çıkarmasın :? bu sorun yüzünden başka modları kurmayıda kestim. belki çözümü olur diye. ama madem eskisi ile idare edecez. akşam başlim modlarıma :)
Kullanıcı avatarı
Göklerin Hakimi
Üye
Üye
 
İleti: 55
Kayıt: 19.11.2005, 23:08

Cvp: phpBB 2.0.20 Yayımlandı

İleti Yunus Çengel 11.05.2006, 12:27

Değişikleri yapıp update_to_latest.php dosyasını çalıştırdığımda
Kod: Tümünü seç
Warning: main(./../extension.inc): failed to open stream: No such file or directory in /home/resimlir/public_html/kayit/update_to_latest.php on line 46

Warning: main(./../extension.inc): failed to open stream: No such file or directory in /home/resimlir/public_html/kayit/update_to_latest.php on line 46

Warning: main(): Failed opening './../extension.inc' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/resimlir/public_html/kayit/update_to_latest.php on line 46

Warning: main(./../config.): failed to open stream: No such file or directory in /home/resimlir/public_html/kayit/update_to_latest.php on line 47

Warning: main(./../config.): failed to open stream: No such file or directory in /home/resimlir/public_html/kayit/update_to_latest.php on line 47

Warning: main(): Failed opening './../config.' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/resimlir/public_html/kayit/update_to_latest.php on line 47
Please read: INSTALL.html before attempting to update.


hatası aldım neden olabilir acaba? ne yaptımsa yükleyemiyorum??? :(
Kullanıcı avatarı
Yunus Çengel
Üye
Üye
 
İleti: 133
Kayıt: 26.11.2005, 14:55

İleti

Matmazella
11.05.2006, 20:57

install/update_to_latest.php yap.
Kullanıcı avatarı
Matmazella
Site Yöneticisi
Site Yöneticisi
 
İleti: 2563
Kayıt: 30.06.2005, 09:08

Önceki

Duyurular



Kimler çevrimiçi

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 0 misafir

cron