Login Hatası...

Alınan hata mesajları ve çözüm yolları.

Login Hatası...

İleti VoLVoX 27.01.2006, 15:42

Arkadaşlar Sitemde Login Olurken sayfa Görüntülenemiyo Yazısı Çıkıyo Sonra Anasayfa Adresini Yazdığımda Login Olduğumu Görürüyorum Ayrıca Yönetim Paneline Giremiyom Üstüne Tıklayınca Sayfa Görüntülenemiyo Yazısı Çıkıyo Lütfen Acil Yardım..... :cry:
VoLVoX
Üye
Üye
 
İleti: 71
Kayıt: 04.01.2006, 19:58

Cvp: Login Hatası...

İleti VoLVoX 27.01.2006, 19:42

Ya Biri Yardım Etsin....
VoLVoX
Üye
Üye
 
İleti: 71
Kayıt: 04.01.2006, 19:58

İleti Zero 27.01.2006, 19:56

Bence scriptlerlerin bulunduğu dizini admin panelinden yanlış girmişsin. Phpmyadminden config tablosu içinde düzeltebilirsin. Daha önce benimde başıma gelmişti...
Kullanıcı avatarı
Zero
Üye
Üye
 
İleti: 16
Kayıt: 21.01.2006, 20:20

Cvp: Login Hatası...

İleti VoLVoX 27.01.2006, 20:07

Ya Biraz Daha Açık Anlatabilirmisin Biraz Acemiyim... :oops:
VoLVoX
Üye
Üye
 
İleti: 71
Kayıt: 04.01.2006, 19:58

İleti Zero 27.01.2006, 20:10

Admin panelinde genel ayarlar bölümü var. Ordan phpBB2 script dosyalarının bulunduğu dizini yazınız diye bi bölüm olmalı orayı değiştirmişsin gibi. Ama giriş yapamadığın için tekrar girip düzeltemezsin.Bu yüzden dosyaları nereye attıysan phpmyadmin panelinden config ismili tabloya browse seçeneği ile girip ilgili bölümü bulup eski haline getirmelisin.

Ya da ftp den dosyaların bulunduğu dizinin yerini ya da adını değiştirmiş olmalısın. Eski haline getirirsen düzelecektir...
Kullanıcı avatarı
Zero
Üye
Üye
 
İleti: 16
Kayıt: 21.01.2006, 20:20

Cvp: Login Hatası...

İleti VoLVoX 27.01.2006, 20:17

Ben O Yeri Değiştirmedim Sadece Mod Felan Yükledim Sonra Tatile Çıktım Geri Geldim Bide Baktım Login Hatası Felan Veriyo Yönetim Panelinde Giremiyom
VoLVoX
Üye
Üye
 
İleti: 71
Kayıt: 04.01.2006, 19:58

İleti Zero 27.01.2006, 20:43

benim başka bi fikrim yok :(
Kullanıcı avatarı
Zero
Üye
Üye
 
İleti: 16
Kayıt: 21.01.2006, 20:20

Cvp: Login Hatası...

İleti VoLVoX 27.01.2006, 21:44

Yaw Başka Yadım Eden Yok mu :cry:
VoLVoX
Üye
Üye
 
İleti: 71
Kayıt: 04.01.2006, 19:58

Cvp: Login Hatası...

İleti dxhunter 27.01.2006, 23:20

Aynı sorun bendede var hala çözemedik :cry:
dxhunter
Üye
Üye
 
İleti: 3
Kayıt: 23.12.2005, 20:38

İleti fatihbaz 28.01.2006, 00:05

bende de ona benzer bi durum var.login ve logout larda sayfa görüntülenemiyor hatası veriyor.ama ben lycos da alıyordum ve benden başka aynı sorunu yaşayan 2-3 arkadaş daha vardı.bu sıralar lycos da problemler çogaldı.gerçi ben yeni hosta geçtim(geçmeye çalışıyorum)kurtuldum yani...sizin sitelerde mi lycos da acaba?
Kullanıcı avatarı
fatihbaz
Üye
Üye
 
İleti: 870
Kayıt: 25.11.2005, 12:26
Konum: Kahramanmaraş

Cvp: Login Hatası...

İleti VoLVoX 28.01.2006, 21:02

Benim ki lycos felan deil benim sitem yani para verip aldım
VoLVoX
Üye
Üye
 
İleti: 71
Kayıt: 04.01.2006, 19:58

İleti dxhunter 29.01.2006, 02:09

phpmyadmin varsa forumun db sinde phpbb_config tablosunda cookie_secure value var onun değeri 1 bu değeri 0 yapınca düzelmesi lazım bugün bende bu sorunu çözdüm daha doğrusu yabancı bir forumdaki admin çözdü bana dediği aynen şöyle ingilizce metin

"I went to phpMyAdmin, to your phpbb_config table and changed the cookie_secure value to 0 from 1. "

"It's the opposite. It was 1 and I made it 0. (1-->0)"
dxhunter
Üye
Üye
 
İleti: 3
Kayıt: 23.12.2005, 20:38

Cvp: Login Hatası...

İleti Holy 29.01.2006, 16:10

aynı sorun bendede war beyler login.php calısmıyo cok derin detaylı anlatacak kimse yoqmu ?
Holy
Üye
Üye
 
İleti: 53
Kayıt: 28.01.2006, 18:37

İleti emrag 29.01.2006, 21:02

bu sorun daha önce onlarca kez cevaplandı sanırım arama bölümünü fazla kullanmıyoruz heralde :(
bu hatanın çok önemli bir hatırası var bende o yüzden bu soruyu defalarca defalarca cevaplıyorum ve cevaplamaktan bıkmıyorum.


öncelikle phpmyadmine giriyorsunuz. aşağıdaki sql sorgusundaki www.siteninadi.com ve /forum/ kısımlarını sitenize göre değiştiriyorsunuz. lütfen verdiğim şekilde slaşlara dikkat ederek sorguyu çalıştırın. sitenizin adını yazarken slaş kullanmıyorsunuz ve www ile başlıyorsunuz. klasörün ismini yazarken ise başına ve sonuna slaş koyuyorsunuz.


UPDATE `phpbb_config` SET `config_value` = 'www.siteninadi.com' WHERE `config_name` = 'server_name' LIMIT 1 ;

UPDATE `phpbb_config` SET `config_value` = '/forum/' WHERE `config_name` = 'script_path' LIMIT 1 ;
emrag
Üye
Üye
 
İleti: 94
Kayıt: 05.10.2005, 16:25

İleti LaserJet 26.09.2006, 02:43

emrag yazdı:bu sorun daha önce onlarca kez cevaplandı sanırım arama bölümünü fazla kullanmıyoruz heralde :(
bu hatanın çok önemli bir hatırası var bende o yüzden bu soruyu defalarca defalarca cevaplıyorum ve cevaplamaktan bıkmıyorum.


öncelikle phpmyadmine giriyorsunuz. aşağıdaki sql sorgusundaki www.siteninadi.com ve /forum/ kısımlarını sitenize göre değiştiriyorsunuz. lütfen verdiğim şekilde slaşlara dikkat ederek sorguyu çalıştırın. sitenizin adını yazarken slaş kullanmıyorsunuz ve www ile başlıyorsunuz. klasörün ismini yazarken ise başına ve sonuna slaş koyuyorsunuz.


UPDATE `phpbb_config` SET `config_value` = 'www.siteninadi.com' WHERE `config_name` = 'server_name' LIMIT 1 ;

UPDATE `phpbb_config` SET `config_value` = '/forum/' WHERE `config_name` = 'script_path' LIMIT 1 ;



Bu sorun bendede vardı ve verdiğin bilgilerle çözüldü,Teşekkür ederim.
Kullanıcı avatarı
LaserJet
Üye
Üye
 
İleti: 10
Kayıt: 08.10.2005, 07:41

cevap

İleti ewre 07.10.2006, 11:30

yaw arkadaşlar bende de bu sorun vardı.

Sizler benm gibi bir sorunla karşılaştınız sanırım.
Şimdi siz sitenizi www.siteniz.com/phpbb2 gibi bir dizine eklediniz daha sonra bu dizini değiştirerek www.siteniz.com/FORUM yaptınız ve login sorunu oluşmaya başladı.

ilk başta arkadaşımızın dediği yolu izleyin yani admin paneline girin>Genel yönetim>Ayarlar>3. satırdaki Script yolu>karşıdaki dizinin sitenizle aynı dizinde olup olmadığına bakın

örneğin:

: /phpbb2/ yazıyorsa sizin dizininiz forum gibiyse
: /forum/ ile düzeltin


teşekkürler
ewre
Üye
Üye
 
İleti: 1
Kayıt: 07.10.2006, 10:36


Hata Mesajları



Kimler çevrimiçi

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 0 misafir